Data Processing Delays
Incident Report for Linkfire
Resolved
The root cause has been fixed, and all data is now processed and up-to-date.
Posted Jun 11, 2024 - 10:32 CEST
Identified
We have identified an issues in our data pipeline, which is causing a delay on the insights data.

No data is lost during this incident, and all links are working as expected.

We expect to resolve the issue and catch-up on the delay within the next couple of hours, expect an update again in 2 hours.
Posted Jun 11, 2024 - 10:17 CEST
This incident affected: ⚙️ APIs (📊 Insights).