Degraded Performance for Link creation on app.linkfire.com
Incident Report for Linkfire
Resolved
The issue is resolved
Posted Oct 25, 2019 - 15:51 CEST
Monitoring
A fix for the performance degradation have been applied and we are keeping a close eye on the system.

No data has been lost during the incident.
Posted Oct 25, 2019 - 13:20 CEST
Investigating
We are currently experiencing elevated errors on the Link creation service for app.linkfire.com which may cause intermittent issues when creating new links or editing existing links.

The issue does not affect existing links which have already been published.
Posted Oct 25, 2019 - 11:57 CEST
This incident affected: 🎶 Application (📺 v1.linkfire.com) and ⚙️ APIs (🔗 Links).