Degraded performance with Link Creation
Incident Report for Linkfire
Resolved
The incident has been fully resolved and creating links is fully operational. No other system was affected during this incident.
Posted Nov 07, 2023 - 21:22 CET
Update
We're still experiencing issues with Spotify destinations, but it is now possible to create (and scan) links by using ISRC/UPC for the remaining services.
Posted Nov 07, 2023 - 18:06 CET
Identified
We're currently experiencing a degraded performance in creating links using ISRC/UPC. We've identified the issue and are trying to mitigate it.

No other system is affected by this outage.
Posted Nov 07, 2023 - 17:35 CET
This incident affected: ⚙️ APIs (🧐 Link Scanner).