Landing Page High Error Count

Incident Report for Linkfire

Resolved

Remediation steps have resolved the issue. Landing pages are no longer returning error messages, and are performing as expected.
Posted Dec 14, 2019 - 18:12 CET

Monitoring

Landing pages have returned to a stable state, we are monitoring for a while longer before considering issues resolved.
Posted Dec 14, 2019 - 17:51 CET

Update

We are continuing to work on a solution.
Posted Dec 14, 2019 - 17:37 CET

Identified

We are experiencing high error count on our Landing Page. This is causing some links to intermittently return an error to the visitor.
Posted Dec 14, 2019 - 17:05 CET
This incident affected: 🎧 Landing Pages (🔗 lnk.to).