Blank screen issue when opening app.linkfire.com
Incident Report for Linkfire
Resolved
The issue was found and fixed. All users are now able to login as expected.
Posted Jan 30, 2024 - 13:35 CET
Investigating
We are receiving reports of users being stuck with a blank screen for app.linkfire.com
The underlying issue is caused by authentication cookies, which needs to be refreshed.

We are investigating a resolution, to fix the issue.

A workaround, is to clear cookies for the app.linkfire.com domain, or trying a different browser to force a fresh login to the app

Apologies for any inconvenience.
Posted Jan 30, 2024 - 12:36 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com).