Degraded custom domains in US
Incident Report for Linkfire
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 14, 2018 - 22:31 CEST
Monitoring
We are currently monitoring the US custom domain setup. Everything is running stable and we do not expect any further issues.
Posted about 1 year ago. Sep 14, 2018 - 22:02 CEST
Investigating
We are currently investigating degraded performance for custom domains in the US.
Posted about 1 year ago. Sep 14, 2018 - 21:22 CEST