Errors with link editing and publishing
Incident Report for Linkfire
Resolved
We have resolved the underlying issue which caused errors when creating and updating links.

All existing published links were unaffected by the issue, and no tracking data was lost during the period.
Posted Jan 16, 2023 - 18:16 CET
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 12:43 CET
Investigating
We are investigating errors with link generation and editing. You may experience delays to edits becoming visible on landing pages. This page will be updated as we resolve the issue.
Posted Jan 16, 2023 - 12:43 CET
This incident affected: 🎢 Application (πŸ–₯ app.linkfire.com), 🎧 Landing Pages (πŸ”— lnk.to), and βš™οΈ APIs (πŸ”— Links).