Data Processing Delays
Incident Report for Linkfire
Resolved
The missing data is now updated, and all data is up-to-date. No data was lost during the incident and data is flowing steadily again now.
Posted Oct 04, 2021 - 13:29 CEST
Identified
We have identified the broken link in the data process. No data is lost and the team is working on indexing the data to make it accessible in the Suite Insights page among others. Expecting the data to be recovered within the next 2 hours
Posted Oct 04, 2021 - 10:45 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 04, 2021 - 09:54 CEST
This incident affected: ⚙️ APIs (📊 Insights).