Partial outage in Landing Pages
Incident Report for Linkfire
Resolved
The issue has been mitigated and links are now loading as expected. During this period, no other system was affected.
Posted Jan 16, 2024 - 14:59 CET
Identified
We are seeing intermittent errors on landing pages where visits are seeing a login popup. The issue is currently being investigated.
Posted Jan 16, 2024 - 14:45 CET
This incident affected: 🎧 Landing Pages (🔗 lnk.to, 🔗 lnkfi.re, ⛓ Custom Domains).