Image uploading issues
Incident Report for Linkfire
Resolved
We have applied an update, that resolves the issues with our image upload.

The Linkfire suite is now operating as normal, and you may continue your work with creating and editing Links.

We apologize for any inconvenience we have caused on this fine Monday morning.
Posted over 1 year ago. Jun 18, 2018 - 10:32 CEST
Update
We remain affected by our image upload and is working on resolving the issue with our provider.

We will continue to update as we progress.
Posted over 1 year ago. Jun 18, 2018 - 09:17 CEST
Identified
We are experiencing issues with our Cloud storage for images. Which is blocking the creation of new links.

Where is the problem located :
Create and Edit links.

What happens:
When uploading new images, it will not succeed. This causes the create link process to freeze near the end.

What should you do:
Keep working in the Linkfire Suite, some functionality is affected, but there is no risk of permanent data loss.

We are expecting normal operations within the hour, next update in 60 minutes at the latest.

If you are in need of creating links, please visit the new linkfire suite at new.linkfire.com and continue your work there.

For more info, contact: help@linkfire.com
Posted over 1 year ago. Jun 18, 2018 - 07:38 CEST