Tidal search unavailable

Incident Report for Linkfire

Resolved

This incident has been resolved.
Posted Jun 23, 2020 - 14:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 13:01 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2020 - 11:11 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 10:48 CEST

Investigating

We are experiencing an error with our Tidal integration, why you’re not able to get matched with only this service. We apologize for the inconvenience it might generate and are at the moment looking into resolving the issue as fast as possible.
Posted Jun 23, 2020 - 10:09 CEST
This incident affected: ⚙️ APIs (🔗 Links).