Scanning links gets stuck and never finish
Incident Report for Linkfire
Resolved
Links are processing normally and incident has been resolved
Posted Aug 07, 2020 - 12:15 CEST
Monitoring
A fix has been applied and now links seems to be processed normally. We will be monitoring the issue in the following hours
Posted Aug 07, 2020 - 11:30 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 10:57 CEST
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 10:55 CEST
Investigating
We are having problem scanning links when you try to create them. The team is currently investigating it and working in fixing it as soon as possible.
Posted Aug 07, 2020 - 10:54 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com).