Custom domains degraded service EU, investigating
Incident Report for Linkfire
Resolved
Systems are operational again, traffic loss for EU custom domains estimated to about 5 minutes of unreliable service. we apologize for the inconvenience.
Posted over 2 years ago. May 05, 2017 - 16:26 CEST
Monitoring
Systems are operational again, Linkfire's technical operations team is monitoring the situation closely. we apologize for the inconvenience.
Posted over 2 years ago. May 05, 2017 - 15:57 CEST
Investigating
We are currently experiencing outages, we are investigating. ETA next message 16:15 CEST.
Posted over 2 years ago. May 05, 2017 - 15:52 CEST