Insights data delayed
Incident Report for Linkfire
Resolved
Data is back filled and visible again in the insights page.
Posted Nov 11, 2021 - 11:56 CET
Identified
We are currently experiencing a delay in data flow for the insights page. The issues as been identified and will be corrected within the next 2 hours.
No data is lost during the period, and all links is unaffected.
Posted Nov 11, 2021 - 10:50 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (📊 Insights).