Data Processing Delays - Insights and Dashboard affected
Incident Report for Linkfire
Resolved
All data is now processed and available inside the App insights and dashboard.
We apologies for any inconvenience this may have caused on this fine Monday morning.
Posted Dec 14, 2020 - 14:59 CET
Identified
The team has identified and fixed the underlying system which caused the data delays.
New data is coming in now, and we are working on re-indexing the missing data for the 13th of December until now.

Expect everything to be back to normal within the next couple of hours.
No data has been lost during this incident.
Posted Dec 14, 2020 - 13:58 CET
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and we are investigating the issue causing delays of up to 2 days.

We will have further updates within the next hour.
Posted Dec 14, 2020 - 12:26 CET
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (📊 Insights).