Expired Subscriptions, users locked out
Incident Report for Linkfire
Resolved
After a thorough review we have identified the issue and the related impact.
A data migration process was applied at 10.45 CET, parts of this process manipulated the subscription status in our backend system related to authentication. This caused some boards to be presented with the expired dialog message, preventing them from creating links.
All accounts was subsequently re-enabled at 11.10 CET. We have since then been investigating the root-cause of the issue.
None of the already existing links was affected during this time period and everything is back to normal operations.
Posted Apr 03, 2020 - 13:08 CEST
Monitoring
We have this morning seen a large subset of our clients loosing access to the linkfire suite. Our subscription management system had accidentally locked a large portion of our user base out of the Linkfire Suite.

We have re-enabled all prior access, and is now investigating the root cause of the issue. Apologies for the inconvenience on this fine Friday morning.
Posted Apr 03, 2020 - 11:31 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com) and ⚙️ APIs (🔑 Auth).