Some services not working as expected
Incident Report for Linkfire
Resolved
All servers work as expected
Posted Apr 02, 2021 - 08:34 CEST
Monitoring
Our server provider is recovering their services, and we are no experiencing any more incidences in the last hour. We will keep monitoring our services and servers
Posted Apr 02, 2021 - 02:06 CEST
Identified
We are experiencing problems in some of our services due a problem in our servers Provider. Our provider is working to fix these problems. We are monitoring, controlling, and will update our servers to reduce the impact, meanwhile our servers provider solves the problem. Thanks for understanding
Posted Apr 02, 2021 - 01:04 CEST
This incident affected: 🎶 Application (🖥 app.linkfire.com).